Author Topic: Complaints  (Read 13124 times)

0 Members and 1 Guest are viewing this topic.

Offline MidgetMaestro

  • Administrator
  • *
  • Join Date: Jan 2011
  • Posts: 1,449
  • Location: Wherever my Subaru is.
  • little cloud killer
    • Strava Profile
    • SocialCyclists
Re: Complaints
« Reply #15 on: January 17, 2011, 09:53:42 PM »
I saw it today. It looked nice.

Thanks a bunch. As much as we can, we've been trying to satisfy every suggestion, because so far, they've really improved the site.
« Last Edit: January 17, 2011, 10:12:20 PM by MidgetMaestro »

Offline umd

  • Waving
  • Forum Friend
  • *
  • Join Date: Jan 2011
  • Posts: 5,333
  • Location: Santa Barbara
    • Strava Profile
    • Blog
Re: Complaints
« Reply #16 on: January 18, 2011, 12:12:10 AM »
Thanks a bunch. As much as we can, we've been trying to satisfy every suggestion, because so far, they've really improved the site.

Grumpy told me about it on chat. I checked it out. It is very nice. Thanks a million, now I can actually check the site during the day...
Vicelord: if I stay in the right position I could win any of the races I've been in
---------------------------------------------
Vicelord: Stop being dicks to me.
ls01: then man up
Herbie53: ok, but vaginas tend to attract a lot of dicks

rog

  • Guest
Re: Complaints
« Reply #17 on: January 18, 2011, 02:16:21 AM »
Am I the only one that gets the main site on my mobile device?

Offline MidgetMaestro

  • Administrator
  • *
  • Join Date: Jan 2011
  • Posts: 1,449
  • Location: Wherever my Subaru is.
  • little cloud killer
    • Strava Profile
    • SocialCyclists
Re: Complaints
« Reply #18 on: January 18, 2011, 07:35:41 AM »
Am I the only one that gets the main site on my mobile device?
Nah, I think shovel's having this issue too. I'm working on it....

shovelhd

  • Guest
Re: Complaints
« Reply #19 on: January 18, 2011, 08:06:49 AM »
It's not a big priority for me, because the main site works perfectly on the Evo. I haven't missed anything.

Offline JoelS

  • General Member
  • *
  • Join Date: Jan 2011
  • Posts: 725
  • Location: Outside Sac Town
  • Go Ride
Re: Complaints
« Reply #20 on: January 18, 2011, 10:49:12 AM »
I'm finding that mouseover displaying parts of the post to be really annoying.  I would like it much better if it only worked when the mouseover was on the text of the subject instead of the entire cell.

rog

  • Guest
Re: Complaints
« Reply #21 on: January 18, 2011, 11:38:20 AM »
It's not a big priority for me, because the main site works perfectly on the Evo. I haven't missed anything.

I have an Evo as well, and yes, the site looks great when I'm viewing it... but when I post to it, it's very laggy.

shovelhd

  • Guest
Re: Complaints
« Reply #22 on: January 18, 2011, 11:39:55 AM »
Are you on the Sprint network at the time, or are you roaming?

Offline JoelS

  • General Member
  • *
  • Join Date: Jan 2011
  • Posts: 725
  • Location: Outside Sac Town
  • Go Ride
Re: Complaints
« Reply #23 on: January 18, 2011, 11:48:20 AM »
I'm finding that mouseover displaying parts of the post to be really annoying.  I would like it much better if it only worked when the mouseover was on the text of the subject instead of the entire cell.

Thank you!

rog

  • Guest
Re: Complaints
« Reply #24 on: January 18, 2011, 12:11:32 PM »
Are you on the Sprint network at the time, or are you roaming?

Either Sprint or Wifi.  I'm going to try to configure the reply window, if I can ever figure that out.

Offline ericm979

  • 1,000 and up!
  • *
  • Join Date: Jan 2011
  • Posts: 1,294
  • Location: Santa Cruz Mountains, California
Re: Complaints
« Reply #25 on: January 22, 2011, 11:13:21 AM »
The time adjustment is off...  I'm in PDT (GMT - 8) but if I set the adjustment to -8, the times are 5 hours early.  I can set it to -3 but that's not obvious.
Is the base time really GMT?

Offline wens

  • Global Moderator
  • *
  • Join Date: Jan 2011
  • Posts: 1,783
  • Location: Ohio
Re: Complaints
« Reply #26 on: January 22, 2011, 11:16:58 AM »
The time adjustment is off...  I'm in PDT (GMT - 8) but if I set the adjustment to -8, the times are 5 hours early.  I can set it to -3 but that's not obvious.
Is the base time really GMT?


The base time is EST. It confused me too.
Do you think we're gonna make it? / I don't know unless we try / you could sit here scared to move / or we could take them by surprise

Offline <gmt>

  • Administrator
  • *
  • Join Date: Jan 2011
  • Posts: 2,761
  • Location: Binghamton, NY
  • eats a lot.
    • Strava Profile
Re: Complaints
« Reply #27 on: January 22, 2011, 11:44:25 AM »
there is an indicator of forum time right on the profile layout page
o-meter

Offline <gmt>

  • Administrator
  • *
  • Join Date: Jan 2011
  • Posts: 2,761
  • Location: Binghamton, NY
  • eats a lot.
    • Strava Profile
Re: Complaints
« Reply #28 on: January 22, 2011, 11:48:37 AM »
i could change the server time zone but at this point we'd probably get lots more complaints
o-meter

RUOkie

  • Guest
Re: Complaints
« Reply #29 on: April 02, 2011, 01:44:42 PM »
The Facebook/Twitter icons that show up on every post are VERY annoying.  I for one would like them removed.   :hammer: