Author Topic: Errors  (Read 20655 times)

0 Members and 1 Guest are viewing this topic.

Offline MidgetMaestro

  • Administrator
  • *
  • Join Date: Jan 2011
  • Posts: 1,451
  • Location: Wherever my Subaru is.
  • little cloud killer
    • Strava Profile
    • SocialCyclists
Errors
« on: January 12, 2011, 08:33:14 PM »
Post your errors and where you were located/what you were doing when you received it.
« Last Edit: January 12, 2011, 08:33:52 PM by MidgetMaestro »

truckstop

  • Guest
Re: Errors
« Reply #1 on: January 12, 2011, 09:09:52 PM »
I'm not sure if this is an "error" or a "complaint" but when I log-in, even if I select "forever" the site does not keep me logged in if I leave and come back.

It could be a browser setting, but thought I'd check here first.

Offline MidgetMaestro

  • Administrator
  • *
  • Join Date: Jan 2011
  • Posts: 1,451
  • Location: Wherever my Subaru is.
  • little cloud killer
    • Strava Profile
    • SocialCyclists
Re: Errors
« Reply #2 on: January 12, 2011, 09:16:33 PM »
I'm not sure if this is an "error" or a "complaint" but when I log-in, even if I select "forever" the site does not keep me logged in if I leave and come back.

It could be a browser setting, but thought I'd check here first.

Do you have cookies & cache enabled? Also, did you completely close your browser, or just leave the site to go to another link?

truckstop

  • Guest
Re: Errors
« Reply #3 on: January 12, 2011, 09:19:28 PM »
Do you have cookies & cache enabled? Also, did you completely close your browser, or just leave the site to go to another link?

I do have cookies and cache enabled.

It happens if I close the window, and then come back to the site later. I don't completely close/quit Firefox.

Offline MidgetMaestro

  • Administrator
  • *
  • Join Date: Jan 2011
  • Posts: 1,451
  • Location: Wherever my Subaru is.
  • little cloud killer
    • Strava Profile
    • SocialCyclists
Re: Errors
« Reply #4 on: January 12, 2011, 09:22:34 PM »
I do have cookies and cache enabled.

It happens if I close the window, and then come back to the site later. I don't completely close/quit Firefox.

We'll have to take a look at this issue. Thanks for bringing it to our attention.

Offline MidgetMaestro

  • Administrator
  • *
  • Join Date: Jan 2011
  • Posts: 1,451
  • Location: Wherever my Subaru is.
  • little cloud killer
    • Strava Profile
    • SocialCyclists
Re: Errors
« Reply #5 on: January 13, 2011, 12:38:32 PM »
Has anyone had any difficult posting with firefox now that we've enabled search engine friendly URLs?

We're going to have to play around with our settings a bit. The instant we disabled the function, we could post normally again.
« Last Edit: January 13, 2011, 12:41:28 PM by MidgetMaestro »

Offline Speciale

  • 4,000 and up!
  • ****
  • Join Date: Jan 2011
  • Posts: 4,710
Re: Errors
« Reply #6 on: January 13, 2011, 07:17:45 PM »
Has anyone had any difficult posting with firefox now that we've enabled search engine friendly URLs?

We're going to have to play around with our settings a bit. The instant we disabled the function, we could post normally again.

Was it a cache issue?

I can't see how some rewritten URL's would be browser dependent.
Vicelord: no wonder your girl cheated on you, you're miserable to interact with.

Offline MidgetMaestro

  • Administrator
  • *
  • Join Date: Jan 2011
  • Posts: 1,451
  • Location: Wherever my Subaru is.
  • little cloud killer
    • Strava Profile
    • SocialCyclists
Re: Errors
« Reply #7 on: January 13, 2011, 07:20:52 PM »
Was it a cache issue?

I can't see how some rewritten URL's would be browser dependent.

Too many redirects for most browsers to handle. We're working on an alternative.

RUOkie

  • Guest
Re: Errors
« Reply #8 on: January 14, 2011, 02:33:39 PM »
Do you have cookies & cache enabled? Also, did you completely close your browser, or just leave the site to go to another link?

Same thing happens with Safari

Offline mike868y

  • 2,000 and up!
  • **
  • Join Date: Jan 2011
  • Posts: 2,165
  • Location: charm city
  • steezy
Re: Errors
« Reply #9 on: January 14, 2011, 03:28:13 PM »
I keep getting this error message:


The following error or errors occurred while posting this message:Your session timed out while posting. Please try to re-submit your message.
You can be the strongest guy in the field but if you don't know how to use it, when to use it, and have the b*lls to use it at the right time, you'll lose.

Offline MidgetMaestro

  • Administrator
  • *
  • Join Date: Jan 2011
  • Posts: 1,451
  • Location: Wherever my Subaru is.
  • little cloud killer
    • Strava Profile
    • SocialCyclists
Re: Errors
« Reply #10 on: January 14, 2011, 03:56:10 PM »
Mikey, this issue is more than likely on your side of the table. I did a little looking and the forum didn't spout any errors, and as of now, I believe you're the only person having this issue. Try clearing your cache, cookies, and restarting your browser. Let me know what happens. 

Well forget all of that stuff, I'll keep looking. :P
« Last Edit: January 14, 2011, 04:05:47 PM by MidgetMaestro »

Offline <gmt>

  • Administrator
  • *
  • Join Date: Jan 2011
  • Posts: 2,761
  • Location: Binghamton, NY
  • eats a lot.
    • Strava Profile
Re: Errors
« Reply #11 on: January 14, 2011, 03:59:27 PM »
it happens to me too.
o-meter

Offline MidgetMaestro

  • Administrator
  • *
  • Join Date: Jan 2011
  • Posts: 1,451
  • Location: Wherever my Subaru is.
  • little cloud killer
    • Strava Profile
    • SocialCyclists
Re: Errors
« Reply #12 on: January 14, 2011, 04:00:55 PM »
it happens to me too.

When did it first start happening?

Offline <gmt>

  • Administrator
  • *
  • Join Date: Jan 2011
  • Posts: 2,761
  • Location: Binghamton, NY
  • eats a lot.
    • Strava Profile
Re: Errors
« Reply #13 on: January 14, 2011, 04:03:14 PM »
hmm.  I think I remember it happening yesterday.  maybe earlier.
o-meter

Offline MidgetMaestro

  • Administrator
  • *
  • Join Date: Jan 2011
  • Posts: 1,451
  • Location: Wherever my Subaru is.
  • little cloud killer
    • Strava Profile
    • SocialCyclists
Re: Errors
« Reply #14 on: January 14, 2011, 04:05:05 PM »
hmm.  I think I remember it happening yesterday.  maybe earlier.

Interesting. I don't recall making any posting changes yesterday....did it only occur once or twice?