Author Topic: Errors  (Read 18957 times)

0 Members and 1 Guest are viewing this topic.

ijen

  • Guest
Re: Errors
« Reply #15 on: January 14, 2011, 04:28:51 PM »
The site has been very slow for me today, and a few times wouldn't load at all.

Offline MidgetMaestro

  • Administrator
  • *
  • Join Date: Jan 2011
  • Posts: 1,449
  • Location: Wherever my Subaru is.
  • little cloud killer
    • Strava Profile
    • SocialCyclists
Re: Errors
« Reply #16 on: January 14, 2011, 04:31:08 PM »
The site has been very slow for me today, and a few times wouldn't load at all.

That's easy to fix. I'll just yell at our host.  ;)

Offline <gmt>

  • Administrator
  • *
  • Join Date: Jan 2011
  • Posts: 2,761
  • Location: Binghamton, NY
  • eats a lot.
    • Strava Profile
Re: Errors
« Reply #17 on: January 14, 2011, 04:33:08 PM »
Interesting. I don't recall making any posting changes yesterday....did it only occur once or twice?


yes. not every post.
o-meter

Offline MidgetMaestro

  • Administrator
  • *
  • Join Date: Jan 2011
  • Posts: 1,449
  • Location: Wherever my Subaru is.
  • little cloud killer
    • Strava Profile
    • SocialCyclists
Re: Errors
« Reply #18 on: January 14, 2011, 07:23:43 PM »
The site has been very slow for me today, and a few times wouldn't load at all.

Alright, I cleared our cache, unnecessary logs and lodged a couple complaints. It should be much faster now.  :thumbsup:

rog

  • Guest
Re: Errors
« Reply #19 on: January 18, 2011, 03:42:52 PM »
The mobile site is working for me now, and it's looking a lot better. Well done!

Offline MidgetMaestro

  • Administrator
  • *
  • Join Date: Jan 2011
  • Posts: 1,449
  • Location: Wherever my Subaru is.
  • little cloud killer
    • Strava Profile
    • SocialCyclists
Re: Errors
« Reply #20 on: January 18, 2011, 06:34:02 PM »
The mobile site is working for me now, and it's looking a lot better. Well done!

Awesome!!  :thumbsup:

rog

  • Guest
Re: Errors
« Reply #21 on: January 19, 2011, 11:05:32 AM »
Now the site is going to the full site again, when I'm on my mobile. Too bad... the mobile site is definitely better for this application.

Offline MidgetMaestro

  • Administrator
  • *
  • Join Date: Jan 2011
  • Posts: 1,449
  • Location: Wherever my Subaru is.
  • little cloud killer
    • Strava Profile
    • SocialCyclists
Re: Errors
« Reply #22 on: January 19, 2011, 12:47:55 PM »
I'll take a look rog. Remind me again, what phone/OS/browser are you using? We had a bunch of bugs pop up after our maintenance and testing today, and tracking each one down has been a real pain in the ass  :breakcomp:


shovelhd

  • Guest
Re: Errors
« Reply #23 on: January 19, 2011, 12:58:35 PM »
Same as me, HTC EVO, Android 2.2 (Froyo). I never got to the mobile site.

rog

  • Guest
Re: Errors
« Reply #24 on: January 19, 2011, 06:58:16 PM »
HTC Evo, froyo 2.2. The mobile site comes up occasionally, but less than half the time. No big deal if I'm just reading, but it sucks if I want to post.

Offline wens

  • Global Moderator
  • *
  • Join Date: Jan 2011
  • Posts: 1,783
  • Location: Ohio
Re: Errors
« Reply #25 on: January 19, 2011, 07:14:01 PM »
I'm at work, mobile site is working on my incredible right now, and hasn't before.
Do you think we're gonna make it? / I don't know unless we try / you could sit here scared to move / or we could take them by surprise

RUOkie

  • Guest
Re: Errors
« Reply #26 on: January 19, 2011, 07:32:44 PM »
on my iphone the mobile site launches 100% of the time :thumbsup:

Offline MidgetMaestro

  • Administrator
  • *
  • Join Date: Jan 2011
  • Posts: 1,449
  • Location: Wherever my Subaru is.
  • little cloud killer
    • Strava Profile
    • SocialCyclists
Re: Errors
« Reply #27 on: January 19, 2011, 10:35:13 PM »
HTC Evo, froyo 2.2. The mobile site comes up occasionally, but less than half the time. No big deal if I'm just reading, but it sucks if I want to post.
Well hopefully it gets more consistent....I do really like our mobile theme and settings...much lighter and cleaner than the full forum.
I'm at work, mobile site is working on my incredible right now, and hasn't before.
 

on my iphone the mobile site launches 100% of the time :thumbsup:

Awesome.  :thumbsup:

rog

  • Guest
Re: Errors
« Reply #28 on: January 20, 2011, 12:51:50 PM »
on my iphone the mobile site launches 100% of the time :thumbsup:


On my Evo I can make phone calls 100% of the time.  ;D

RUOkie

  • Guest
Re: Errors
« Reply #29 on: January 20, 2011, 01:12:08 PM »

On my Evo I can make phone calls 100% of the time.  ;D


 :lol: